News

Dockers Anzeige Augmented Reality

“The future is now”

Augmented Reality in the shoe industry: does anyone still doubt that this is how you sell more?

Often the impression arises that innovations and technology are not always very popular in Germany today. Many prefer to stay where they are to be on the safe side. It’s great when things move forward at great speed: Regarding Augmented Reality in online shops, the shoe industry now seems to be powerfully taking the future into its own hands.

With this in mind, Dockers has promoted a shoe digitized with our technologies in the current issue of Schuhkurier magazine under the slogan “The future is now”.

 

Of course, we agree 100% with this.

 

We have already reported a lot at this point in the past about the variety of possible applications of Augmented Reality in online shops.

 

We therefore suggest that you convince yourself of how breathtaking beautiful Augmented Reality is in e-commerce: just put the shoe in front of you on the table or on the sofa.

 

Are you still in doubt that you will sell more that way?

For your products too?

Shouldn’t your customers be able to explore your products like this? Please see for prices of our scanning service on your behalf or for a 3D scanning system onsite:

Which devices are supported?

You don’t need an app anymore to view AR models. By now the technology has been deeply integrated into the mobile operating systems iOS and Android as both Google and Apple see the enormous potential.

 

As the result more than two billion smartphones have this capability at present (May 2021). And on your side you don’t have to do more than add a normal link to your online shop or website; no initial investment, no software development.

iOS/Apple

AR requires an iOS or iPadOS device with iOS 11 (or later) and an A9 processor or later; in detail:

 

– iPhone 6S or later
– iPad Pro (all models)
– iPad (5th generation) or later
– iPad mini (5th generation) or later
– iPad Air (3rd generation) or later
– iPod touch (7th generation) or later

 

[more at apple.com]

Android/Google

AR usually requires Android 7.0 or later. The capable devices can be found at google.com. This list is continuously updated by Google:

 

[more at google.com]